ClearType disabled in all popup menus

RESOLVED DUPLICATE of bug 624452

Status

()

--
trivial
RESOLVED DUPLICATE of bug 624452
8 years ago
8 years ago

People

(Reporter: nospam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

I have enabled ClearType in my system settings and it's used everywhere in Firefox, but not in popup menus like the new application menu, and classic main menus, the page context menu or the bookmark toolbar dropdown menus. Instead, greyscale font antialiasing is used there which isn't as bad as elsewhere but generally a bit more blurry than with ClearType sub-pixel antialiasing.

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624452
You need to log in before you can comment on or make changes to this bug.