Closed Bug 633260 Opened 10 years ago Closed 6 years ago

bookmark menu does not open (involves app tabs and feeds)

Categories

(Firefox :: Menus, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: polidobj, Unassigned)

References

Details

(Keywords: regression)

The bookmark menu does not open when you:

1. have a site with feed(s) open in an app tab.
2. open the bookmark menu and select a feed and subscribe to it. That feed will open in a new tab since the current tab is an app tab.

Then the bookmark menu will not open anymore.  

The only way I found so far to get the bookmark menu to open again is to go to an app tab other than the one used in the steps above.

Since this is likely a rare occasion I doubt this is worth a blocking nomination.
Same on Linux. Workaround is to select another main menu entry first.

Brian, is that a recent regression or does it happen for since app tabs have been implemented?
OS: Windows XP → All
Hardware: x86 → All
0831 ok http://hg.mozilla.org/mozilla-central/rev/1b43ce0bda4f
0901 broken http://hg.mozilla.org/mozilla-central/rev/f47972d05473

http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=1b43ce0bda4f&tochange=f47972d05473

It looks like a side effect from bug 579872 which was IIRC after the initial app tab landing.
Blocks: 579872
OS: All → Windows XP
Hardware: All → x86
OS: Windows XP → All
Hardware: x86 → All
Keywords: regression
resolving WFM
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.