crash [@ linux-gate.so@0x416] Firefox Crash when I close it

RESOLVED DUPLICATE of bug 576933

Status

()

--
critical
RESOLVED DUPLICATE of bug 576933
8 years ago
8 years ago

People

(Reporter: el.cameleon.1, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

8 years ago
This bug was filed from the Socorro interface and is 
report bp-4eefcf7e-ab02-4e8d-8be8-1c2d52110210 .
============================================================= 

Sometimes when I close Firefox the crash reports opened without any reason. I can see on Mozilla Crash report database that a lot of other users seems to be concerned by this bug.

I am using Firefox 4 beta and Ubuntu 10.10.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576933
(Assignee)

Updated

8 years ago
Crash Signature: [@ linux-gate.so@0x416]
You need to log in before you can comment on or make changes to this bug.