Extreme high Memory usage

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Harvest, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

Hi,
I`m using the FF 4 Beta 11. Before that, I used the latest FF 3 version. Since I use the 4 Beta 11 I measure an extreme high usage of memory w/o having any big ore troubling add on or plug in, as well as media player, on. The current memory usage is about 1,3 GB of physical memory.
As plug-ins I use x-marks and download helper. 

Reproducible: Always

Comment 1

7 years ago
Created attachment 514499 [details]
Screen capture of about:memory showing 2GB mem alloced

I'm seeing the same thing:  When my iMac starts trashing, I just restart FF (4.0b11) and all is well again.  The attachment is about:memory just prior to my most recent restart, showing close to 2GiB of memory allocated.  After restart, about:memory shows about 100MB allocated.
This problem most probably has been (or will) solved by MemShrink. The reporter also didn't give enough informations and didn't try with safe mode.
Reporter, feel free to reopen if you still see problems with latest nightly and safe mode enabled.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.