news download headers dialog missing "download" and "cancel" buttons

VERIFIED DUPLICATE of bug 62955

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 62955
17 years ago
9 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

JavaScript error:
 line 0: uncaught exception: [Exception... "Component returned failure code:
0x80004002 (NS_NOINTERFACE) [nsIDialogParamBlock.QueryInterface]"  nsresult:
"0x80004002 (NS_NOINTERFACE)"  location: "JS frame ::
chrome://messenger/content/downloadheaders.js :: OnLoad :: line 44"  data: no]


I've got a bug already to remove the nsIDialogParamBlock and use
nsINewsDownloadDialogArgs

this just means I'll do it tonight.
61791 is the bug to switch to that other interface.

accepting.  working on this now.
Status: NEW → ASSIGNED
Depends on: 61791
I've got a fix for the js problem but the buttons are still missing.

that sounds like #62955

once I land my fix for #61791, the work around is to resize the window, that
seems to get the buttons back.

Depends on: 62955
Summary: news download headers dialog is messed up → news download headers dialog missing "download" and "cancel" buttons

Updated

17 years ago
QA Contact: esther → stephend
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
I'm confident this is a dup of rpotts bug.

*** This bug has been marked as a duplicate of 62955 ***
Yup, it's a DUP.  VERIFIED.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.