If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tab title change leaves leftovers which only disappear when mouse pointer hovers over.

RESOLVED DUPLICATE of bug 522392

Status

()

Firefox
Tabbed Browser
--
trivial
RESOLVED DUPLICATE of bug 522392
7 years ago
2 months ago

People

(Reporter: iggyology, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0C)

When a tab title goes from long to shorter the new title does not entirely cover the old tab title. The remnants of the old tab title only vanish when the mouse pointer hovers over the tab title area. Perhaps the script needs to be more specific to allow the NEW tab title to completely overshadow the old tab title as they change. I believe this should be based on the maximum pixel width of a tab so that even a title with a single character will blank out a previous title which took up the whole title area. This might have been tackled at one point because the remnants always seem to be just a tail portion of the old tab title.

Reproducible: Sometimes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
QA Contact: Virtual
You need to log in before you can comment on or make changes to this bug.