Closed Bug 633850 Opened 10 years ago Closed 10 years ago

Scrolling on Add-on Manager is so slow

Categories

(Core :: General, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 623615

People

(Reporter: mdykun, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b12pre) Gecko/20110212 Firefox/4.0b12pre
Build Identifier: 

Scrolling by mouse wheel in Add-on Manager is so slow, it seems to lags.

Reproducible: Always

Steps to Reproduce:
1. Go to about:addons
2. Try to scrolling list of addons by mouse wheel
3. Lags
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623615
You need to log in before you can comment on or make changes to this bug.