If master password is enabled with hidden menu bar, tabs are not merged to the title bar [caused by Tab Mix Plus]

VERIFIED INVALID

Status

()

Firefox
Extension Compatibility
VERIFIED INVALID
7 years ago
7 years ago

People

(Reporter: Chris Browet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

If the master password option is set in the preferences and the menu bar is hidden, after restarting Firefox, the tabs are no longer merged in the title bar.

The "Firefox" button is still in the title bar, though.

Reproducible: Always

Steps to Reproduce:
1. Hide the menu bar
2. Enable master password
3. Restart Firefox

Actual Results:  
Tabs are displayed under the title bar

Expected Results:  
Tabs merged into the title bar

- Persona in use
Can't reproduce.
Blocks: 572160
Keywords: qawanted
Same here. Works fine with Mozilla/5.0 (Windows NT 5.1; rv:2.0b12pre) Gecko/20110214 Firefox/4.0b12pre

Reporter, can you please test in Safe Mode with all extensions disabled? It could be related to one of your installed extensions.
(Reporter)

Comment 3

7 years ago
My mistake. It is an issue with Tab Mix Plus.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Updated

7 years ago
No longer blocks: 572160
Keywords: qawanted
Thanks. Please get in contact with the add-on author so this issue can be fixed for the extension.
Status: RESOLVED → VERIFIED
Component: Tabbed Browser → Extension Compatibility
QA Contact: tabbed.browser → extension.compatibility
Summary: If master password is enabled with hidden menu bar, tabs are not merged to the title bar → If master password is enabled with hidden menu bar, tabs are not merged to the title bar [caused by Tab Mix Plus]
(Reporter)

Comment 5

7 years ago
Done. For reference, incriminated TMP version is 0.3.8.5pre.110209a
You need to log in before you can comment on or make changes to this bug.