The link target status panel overlays the target link when using find window, making it invisible

RESOLVED DUPLICATE of bug 631270

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 631270
8 years ago
8 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
STR:

1. Load the page in the URL field.
2. Press '.
3. Type mAscent in the find textbox.

The link target panel overlays the place that the found content is.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631270
You need to log in before you can comment on or make changes to this bug.