Last Comment Bug 634362 - Xorg loads 100% CPU when displaying page
: Xorg loads 100% CPU when displaying page
Status: RESOLVED FIXED
[fixed in bug 468496]
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: unspecified
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
http://www.startupchile.org/
Depends on: 468496
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-15 11:57 PST by Pablo Rodríguez
Modified: 2011-05-30 21:37 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Pablo Rodríguez 2011-02-15 11:57:54 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20110103 Fedora/3.6.13-1.fc14 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20110103 Fedora/3.6.13-1.fc14 Firefox/3.6.13

Displaying http://www.startupchile.org/ leads to constant 100% CPU load and much less system responsiveness.

Reproducible: Always
Comment 1 Karl Tomlinson (ni?:karlt) 2011-02-15 14:21:48 PST
That seems fine here.
What video driver and version is X using?
Comment 2 Pablo Rodríguez 2011-02-16 09:22:43 PST
(In reply to comment #1)
> That seems fine here.
> What video driver and version is X using?

xorg-x11-drv-ati-6.13.1-0.3.20100705git37b348059
Comment 3 Karl Tomlinson (ni?:karlt) 2011-02-16 12:00:58 PST
Thanks.  That's most likely the same issue as https://bugzilla.redhat.com/show_bug.cgi?id=538467 then.
It is fixed in xf86-video-ati version 6.13.2.

Looks like Option "RenderAccel" "off" would be a (unfortunate) workaround.
Comment 4 Karl Tomlinson (ni?:karlt) 2011-02-16 12:05:09 PST
Bug 468496 would also help here.
Comment 5 Karl Tomlinson (ni?:karlt) 2011-05-30 21:37:10 PDT
Should be fixed by bug 468496.

Note You need to log in before you can comment on or make changes to this bug.