All users were logged out of Bugzilla on October 13th, 2018

Rename folder window comes up too big

VERIFIED FIXED

Status

VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: ji, Assigned: naving)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
****observed with win32 2000-12-20-09-Mtrunk build*****

The default size of rename folder window is too big.
Steps to reproduce:

1. Launch Mail.
2. Highlight a folder and select File | Rename Folder ...
   The rename folder window comes up, but the size is too big. It almost covers
the whole screen.

Comment 1

18 years ago
might be a duplicate of 62955

Comment 2

18 years ago
Caused by the sizeToContent bug.
Marking dependancy on bug 62987 itself dependant on bug 63224.
Depends on: 62987

Updated

18 years ago
QA Contact: esther → sheelar
naving removed it.  see #63435

time to add it back.
Assignee: sspitzer → naving
(Assignee)

Comment 4

18 years ago
Please update your build and try again before reopening 63435. I am not able to
reproduce it.

Comment 5

18 years ago
The trunk this was observed with is from before naving removed sizeToContent().

ji, could you test this with a fresh pull or a newer nightly (as soon as it
appears)?

Comment 6

18 years ago
It works just fine here on linux with the patch in bug 63435 applied to a build
of a few days old. Shouldn't windows automatically do "sizeToContent()" when no
width/height is specified in the <window/> element?
(Reporter)

Comment 7

18 years ago
sheelar, could you track this bug? I'm going to vacation from tomorrow.
Thanks.

Comment 8

18 years ago
This bug got fixed along with bug 63435.  Marking this bug as fixed
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 9

18 years ago
verified on commercial build 2000-12-21-00 on all platforms
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.