Text entered in textboxes not recognised

VERIFIED DUPLICATE of bug 63376

Status

()

Core
Editor
--
blocker
VERIFIED DUPLICATE of bug 63376
18 years ago
17 years ago

People

(Reporter: Dagfinn I. Mannsåker, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If I enter some text in a textbox, mozilla doesn't notice that it's entered.
Symptoms are:

- Cannot go to URL by typing it in the URL bar (Nothing happens when I press
enter)
- In the Find dialog, the Find button remains disabled even when I enter some
text, and pressing enter yields "The text you entered was not found", even if it
does exist on the page.
- In the Open Web Location dialog, the OK button stays disabled, and pressing
enter just closes the dialog, regardless of what's been typed in the textbox
- Cannot file bugs with Mozilla (or submit any forms containing textboxes)

Comment 1

18 years ago
dup of 63376 (which is fixed now)

Comment 2

18 years ago
Yup. And 2000122008 and later linux builds contain the fix.
Marking dup of bug 63376 "|value| is null for textfields"


*** This bug has been marked as a duplicate of 63376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
vrfy dup
You need to log in before you can comment on or make changes to this bug.