Confirmation dialogs not sizing properly

VERIFIED DUPLICATE of bug 62955

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 62955
18 years ago
14 years ago

People

(Reporter: ah106, Assigned: asa)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Whenever a confirmation dialog pops up, it's too small (depending on the type of
confirmation) to be able to see the buttons.  If I hit my mapped maximize
button, I can then see the buttons.  All confirmation dialogs seem to be the
same size, regardless of the amount of text displayed in the dialog box.  Seems
related to bug 52405 only I'm not running a Mac.

I'm running Mozilla Build ID: 2000121821

Comment 1

18 years ago
dup of bug 62955 "most dialog boxes sized too small"


*** This bug has been marked as a duplicate of 62955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.