Last Comment Bug 635207 - Black rectangle appears on beautyoftheweb.com due to HTML5 Extension for Windows Media Player
: Black rectangle appears on beautyoftheweb.com due to HTML5 Extension for Wind...
Status: RESOLVED INVALID
:
Product: Firefox
Classification: Client Software
Component: Extension Compatibility (show other bugs)
: Trunk
: x86 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
http://www.beautyoftheweb.com/
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-18 04:49 PST by Rakshith
Modified: 2011-02-19 04:56 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Black Rectangle (535.17 KB, image/png)
2011-02-19 03:03 PST, Rakshith
no flags Details

Description Rakshith 2011-02-18 04:49:34 PST
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b12pre) Gecko/20110217 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b12pre) Gecko/20110217 Firefox/4.0b12pre

A Black rectangle Appears At The Left Of the screen

Reproducible: Always

Steps to Reproduce:
1.go to http://www.beautyoftheweb.com/
2.A Black rectangle Visible On the left hand side of the screen
Actual Results:  
A Black rectangle is visible on the left hand side of my screen

Expected Results:  
Loaded The Expected content on that particular area

When the site was first open when IE 9 beta was released, It worked fine with minefield then.
Comment 1 Ed Morley [:emorley] 2011-02-18 06:09:34 PST
Works for me using Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110217 Firefox/4.0b12pre ID:20110217123853

Could you see if the issue occurs with a new, empty profile:
http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_make-a-new-profile

Also, can you try turning off hardware acceleration in prefs, restarting Minefield and seeing if that makes a difference.
Comment 2 Raul Malea 2011-02-18 08:49:41 PST
Screenshot?
Comment 3 Rakshith 2011-02-19 03:03:09 PST
Created attachment 513725 [details]
Black Rectangle
Comment 4 Ed Morley [:emorley] 2011-02-19 03:09:17 PST
Can you also please see comment 1.
Comment 5 Rakshith 2011-02-19 03:20:36 PST
new profile with hardware acceleration worked
Comment 6 Ed Morley [:emorley] 2011-02-19 03:26:25 PST
What fixed it though?

The new profile, or turning the hardware acceleration on vs off? (Please test both separately).

If it was the new profile, please go back to the old one and disable addons/plugins a couple at a time until you can narrow down what the cause was.

Thanks!
Comment 7 Rakshith 2011-02-19 03:33:41 PST
the new profile, Hardware acceleration has no effect.
Comment 8 Ed Morley [:emorley] 2011-02-19 03:41:57 PST
When you have a chance to try disabling the addons/plugins one by one, please post back with which one caused the problem - thanks!
Comment 9 Rakshith 2011-02-19 04:21:24 PST
Its HTML5 for windows media plugin 1.0 that's causing the problem
Comment 10 Ed Morley [:emorley] 2011-02-19 04:56:11 PST
Thanks for the update.

Since this is not a bug with Firefox, marking as invalid.
However, I will post a link to this bug on the blog post here:
http://blogs.msdn.com/b/interoperability/archive/2010/12/15/html5-video-and-interop-firefox-add-on-provides-h-264-support-on-windows.aspx
...so that hopefully the addon gets fixed.

Note You need to log in before you can comment on or make changes to this bug.