Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Updated app from 4.0b4 to 4.0b5 fails to open

NEW
Unassigned

Status

Fennec Graveyard
General
7 years ago
7 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Details

(Whiteboard: [4.0b5])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Build: Mozilla/5.0 (Maemo;Linux armv7l;rv:2.0b12pre)Gecko/20110217 Firefox/4.0b12pre Fennec /4.0b5pre 

Prerequisites: Have candidate repository installed.

Steps to reproduce: 
1. Install Fennec 4.0b4 from:
http://ftp.mozilla.org/pub/mozilla.org/mobile/candidates/4.0b4-candidates/build1/
2. Open fennec and do some browsing.
3. Check for updates in App manager, if there is no notification in Home
screen.
3. Install Fennec 4.0b5.
4. Start Fennec.

Expected result:
- the 4.0b5 app opens and work with no problem

Actual result: 
- the application doesn't start from shortcut. From the X Terminal it is opened the 4.0b4 version

Note: no error in the console/ X Terminal
(Reporter)

Updated

7 years ago
Whiteboard: [Fennec 4.0b5]
(Reporter)

Comment 1

7 years ago
Created attachment 513466 [details]
screenshot

The application tries to open, but remains black screen for like 5 seconds and it closes after
I tried this out and it worked for me on a new profile. Ioana, were you using an old profile? Also, did you uninstall Firefox/Fennec previously before installing Beta 4?
Whiteboard: [Fennec 4.0b5] → [4.0b5]
(Reporter)

Comment 3

7 years ago
Yes, I've uninstall the older versions. Also I've cleaned the profile with command rm - r ~/.mozilla/fennec
Works for me too. Ioana, what happens if you restart the OS?
You need to log in before you can comment on or make changes to this bug.