Last Comment Bug 635238 - Updated app from 4.0b4 to 4.0b5 fails to open
: Updated app from 4.0b4 to 4.0b5 fails to open
Status: NEW
[4.0b5]
:
Product: Fennec Graveyard
Classification: Graveyard
Component: General (show other bugs)
: Trunk
: ARM Maemo
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-18 07:23 PST by Ioana Chiorean
Modified: 2011-02-23 14:08 PST (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
screenshot (18.04 KB, image/png)
2011-02-18 07:50 PST, Ioana Chiorean
no flags Details

Description Ioana Chiorean 2011-02-18 07:23:55 PST
Build: Mozilla/5.0 (Maemo;Linux armv7l;rv:2.0b12pre)Gecko/20110217 Firefox/4.0b12pre Fennec /4.0b5pre 

Prerequisites: Have candidate repository installed.

Steps to reproduce: 
1. Install Fennec 4.0b4 from:
http://ftp.mozilla.org/pub/mozilla.org/mobile/candidates/4.0b4-candidates/build1/
2. Open fennec and do some browsing.
3. Check for updates in App manager, if there is no notification in Home
screen.
3. Install Fennec 4.0b5.
4. Start Fennec.

Expected result:
- the 4.0b5 app opens and work with no problem

Actual result: 
- the application doesn't start from shortcut. From the X Terminal it is opened the 4.0b4 version

Note: no error in the console/ X Terminal
Comment 1 Ioana Chiorean 2011-02-18 07:50:16 PST
Created attachment 513466 [details]
screenshot

The application tries to open, but remains black screen for like 5 seconds and it closes after
Comment 2 Aakash Desai [:aakashd] 2011-02-18 10:52:44 PST
I tried this out and it worked for me on a new profile. Ioana, were you using an old profile? Also, did you uninstall Firefox/Fennec previously before installing Beta 4?
Comment 3 Ioana Chiorean 2011-02-20 22:57:53 PST
Yes, I've uninstall the older versions. Also I've cleaned the profile with command rm - r ~/.mozilla/fennec
Comment 4 Martijn Wargers [:mwargers] (not working for Mozilla) 2011-02-23 14:08:44 PST
Works for me too. Ioana, what happens if you restart the OS?

Note You need to log in before you can comment on or make changes to this bug.