Panning sometimes cuts off portions of the website

RESOLVED WORKSFORME

Status

Fennec Graveyard
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: philikon, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

STR:

1. Go to https://www.grubwith.us/san-francisco
2. Scroll to the right.

Result: page is cut off to the right
Expected: not cut off :)
Created attachment 513555 [details]
screenshot
Hi Philipp, we could not reproduce this on the Mac desktop build and on a Nexus One. Can you still reproduce this? If so, on which device? Are you using Phony? Thanks!
It seems to work now, I can't reproduce with either 4.0b5 or a current nightly on my Nexus S. Desktop build on Mac also seems to work.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.