install anyway isn't working

RESOLVED DUPLICATE of bug 569456

Status

()

--
major
RESOLVED DUPLICATE of bug 569456
8 years ago
7 years ago

People

(Reporter: pedbessa, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b12pre) Gecko/20110218 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b12pre) Gecko/20110218 Firefox/4.0b12pre

In Mozilla Add-ons, there's an Install Anyway feature that fails saying that the addon is incompatible with my current ff version.

I want to install, then have immediately and automatically disabled an addon, because it's incompatible with my current ff version and IMPORTANT because I want to receive its updates, so that if it becomes compatible with my current ff version, ff'll enable it for me.

Reproducible: Always

Steps to Reproduce:
1. visit http://addons.mozilla.org/
2. find an addon that is incompatible with your current firefox version
3. click Add to Firefox
4. click Install Anyway
5. click Allow
6. wait for ff to download it
7. wait for ff to try to install it
Actual Results:  
error message, but didn't you say Install Anyway?

Expected Results:  
the addon would be install-then-disable-d, so that I would receive its updates, so that if it becomes compatible, ff will enable it for me
(Reporter)

Comment 1

8 years ago
the addon would be install-then-disable-d, so that you would receive its updates,
so that if it becomes compatible, ff will enable it for you

(or

error message, but didn't I say Install Anyway? lol)
(Reporter)

Comment 2

8 years ago
I forgot the *s
an error in a correction
omg sry
Version: unspecified → Trunk
Component: Extension Compatibility → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: extension.compatibility → add-ons.manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569456
(Reporter)

Updated

7 years ago
Severity: major → normal
(Reporter)

Updated

7 years ago
Severity: normal → major
You need to log in before you can comment on or make changes to this bug.