[QAC generated] Hotmail constantly refreshes when opening mail

RESOLVED DUPLICATE of bug 627729

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 627729
7 years ago
7 years ago

People

(Reporter: Yunouki, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Steps to Reproduce
---------------------------------------
1. Login
2. Open Mail
3.

What should have happened:
---------------------------------------
Normal mail viewing



What actually happened:
----------------------------------------
Looks like it gets Java error and constantly refreshes dragging the Memory Requirements through the roof causing the browser to slow
(Reporter)

Comment 1

7 years ago
Seems like its mostly HTML emails

-Got it on the Mozilla Newsletter

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627729
You need to log in before you can comment on or make changes to this bug.