firefox sync doesn't sync search engines in search bar

RESOLVED DUPLICATE of bug 444284

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 444284
8 years ago
8 years ago

People

(Reporter: pedbessa, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b12pre) Gecko/20110218 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b12pre) Gecko/20110218 Firefox/4.0b12pre

I used to have lots of search engines beautifully configured in the search bar, but I lost them somehow and I thought I had them back with firefox sync, but I didn't, so please sync search engines in search bar too in firefox sync.

Reproducible: Always

Updated

8 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
OS: Linux → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 444284
You need to log in before you can comment on or make changes to this bug.