64-bit crash [@ ntdll.dll@0x611c3 ]

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: scoobidiver, Unassigned)

Tracking

({crash, regression})

Trunk
x86_64
Windows 7
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

8 years ago
It is a new crash signature that first appeared in 4.0b12pre/20110218144935.
It is #2 top crasher in 64-bit 4.0b12pre/20110220030201.

Signature	ntdll.dll@0x611c3
UUID	bbb4c182-b14c-4af8-ab22-a25592110220
Time 	2011-02-20 20:28:39.609302
Uptime	13
Last Crash	15 seconds before submission
Install Age	382 seconds (6.4 minutes) since version was first installed.
Product	Firefox
Version	4.0b12pre
Build ID	20110220030201
Branch	2.0
OS	Windows NT
OS Version	6.1.7600
CPU	amd64
CPU Info	family 16 model 4 stepping 3
Crash Reason	0xc000070a / 0x00000000
Crash Address	0x77aa11c3
App Notes 	AdapterVendorID: 10de, AdapterDeviceID: 0e22, AdapterDriverVersion: 8.17.12.6658

Frame 	Module 	Signature [Expand] 	Source
0 	ntdll.dll 	ntdll.dll@0x611c3 	
1 	ntdll.dll 	ntdll.dll@0x10546f 	
2 	ntdll.dll 	ntdll.dll@0x611c2 	
3 	xul.dll 	xul.dll@0x99099f 		

The regression range is:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=f817115c1cc9&tochange=689f55593c70

More reports at:
https://crash-stats.mozilla.com/report/list?range_value=4&range_unit=weeks&signature=ntdll.dll%400x611c3
Crash Signature: [@ ntdll.dll@0x611c3 ]
(Reporter)

Comment 1

7 years ago
There have been no crashes for the last four weeks.
I close it as WFM.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.