tooltips url bar autocomplete entries are the same as the tooltip for the url bar.

RESOLVED DUPLICATE of bug 56647

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 56647
18 years ago
14 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: hangas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

to reproduce this bug:

visit a whole bunch of bugzilla bugs.

then type in http://bugzilla in the url bar.

the the autocomplete pop down, you'll get a bunch of bug urls which are too long
to fit.  when you mouse over for a tool tip (to get the full url) you get

"Enter search term, key word or web address."

mouse over the url bar normally and you get the same tool tip.

desired results:

tooltip would be the full url.

Comment 1

18 years ago
This isn't a bug, but a rfe.
I'm not quite sure if UI design feedback is quite the right place for this, but
it seems better than browser-general...

changing to UI: Design Feedback, re-assigning, changing severity to enhacement
Assignee: alecf → hangas
Severity: normal → enhancement
Component: Browser-General → User Interface: Design Feedback
QA Contact: doronr → mpt
adding alecf back to the cc list.

Comment 3

18 years ago
See also bug 56647.
autocomplete menu should not have a tooltip at all (at least in this release)
This is a dup of bug 56647 and 63577

*** This bug has been marked as a duplicate of 56647 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Chaning the qa contact on these bugs to me. MPT will be moving to the 
owner of this component shortly. I would like to thank him for all his hard 
work as he moves roles in mozilla.org...Yada, Yada, Yada...
QA Contact: mpt → zach

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.