Closed Bug 635785 Opened 9 years ago Closed 4 years ago

Archive release logs to long-term storage

Categories

(Release Engineering :: Release Automation: Other, enhancement, P5)

x86
All
enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1253369

People

(Reporter: nthomas, Unassigned)

References

Details

Bug 635486 is going to collect all the release logs to a single location for the first time, and creates an opportunity to archive those for future reference. A builder which is run at the very end of the release (and possibly also handles the latest symlinks) would be one way to do this.
Mass move of bugs to Release Automation component.
Component: Release Engineering → Release Engineering: Automation (Release Automation)
No longer blocks: hg-automation
For now, we're keeping them in stage:~cltbld/old-candidates-dirs/firefox/stripped/
Product: mozilla.org → Release Engineering
Will s3 do this for us?
QA Contact: bhearsum
FWIW, we're archiving to http://stage.mozilla.org/pub/mozilla.org/firefox/candidates/archived/ these days, via ~ffxbld/archive_candidate_dir.sh.

We'll need to reimplement cleanup of candidates builds, which gives an opportunity to do whatever we want with logs.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1253369
You need to log in before you can comment on or make changes to this bug.