Created attachment 514649 [details] [diff] [review] patch During investigation of bug 508816 I noticed a bunch of parameters in nsXULScrollFrame were misnamed -- i.e., named the opposite of what they meant. Here's a patch to make the naming correct, and also a little more internally consistent at the same time.
Attachment #514649 - Flags: review?(ehsan)
oh, and in some cases it was correct in the .h and wrong in the .cpp
Comment on attachment 514649 [details] [diff] [review] patch r=me
Attachment #514649 - Flags: review?(ehsan) → review+
Status: NEW → RESOLVED
Last Resolved: 8 years ago
OS: Linux → All
Priority: -- → P4
Hardware: x86_64 → All
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.2
You need to log in before you can comment on or make changes to this bug.