Fennec crash [@ nsDOMSVGZoomEvent::nsDOMSVGZoomEvent ]

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: scoobidiver, Unassigned)

Tracking

(4 keywords)

Trunk
ARM
Android
crash, mobile, regression, topcrash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

8 years ago
It starts showing up as #1 top crasher after the first days of the Fennec 4.0b5 release.
There is no useful stack trace.

Signature	nsDOMSVGZoomEvent::nsDOMSVGZoomEvent
UUID	b59f0486-5415-47b7-a812-f44532110224
Time 	2011-02-24 00:47:07.403653
Uptime	652
Install Age	35465 seconds (9.9 hours) since version was first installed.
Product	Fennec
Version	4.0b5
Build ID	20110217140304
Branch	2.0
OS	Linux
OS Version	0.0.0 Linux 2.6.32.9-g55626e1 #1 PREEMPT Sun Nov 7 23:24:32 CST 2010 armv7l
CPU	arm
Crash Reason	SIGSEGV
Crash Address	0xffffffff

Frame 	Module 	Signature [Expand] 	Source
0 	libxul.so 	nsDOMSVGZoomEvent::nsDOMSVGZoomEvent 	content/svg/content/src/nsSVGSVGElement.h:78
1 		@0x446ba9ff 	

More reports at:
https://crash-stats.mozilla.com/report/list?range_value=4&range_unit=weeks&signature=nsDOMSVGZoomEvent%3A%3AnsDOMSVGZoomEvent
Keywords: mobile
(Reporter)

Updated

8 years ago
Keywords: topcrash
This is one of many bugs I'm expecting to close as INVALID because of bug 637243.
Let's see if this comes back from the fixed crash-stats or from new nightlies
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
FWIW, we got a refresh on https://crash-stats.mozilla.com/report/index/0031f739-9790-41dd-b15b-df58a2110304 (which had this signature) through bug 637680 being undergoing test, and this ended up being bug 616426
(Reporter)

Updated

8 years ago
tracking-fennec: ? → ---
Crash Signature: [@ nsDOMSVGZoomEvent::nsDOMSVGZoomEvent ]
You need to log in before you can comment on or make changes to this bug.