Wrong titlebar height when open a link with target="_blank"

RESOLVED DUPLICATE of bug 625367

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 625367
7 years ago
7 years ago

People

(Reporter: Sun, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

Click a link whose attributes have target="_blank", firefox will open this link in a new window. But titlebar's height of this new window is smaller than a normal window. If I right click the link and select "Open link in a new window", titlebar's height of the new window firefox opened will be totally right. And also I click the "New window" button, it will open a right window. 

Reproducible: Always

Steps to Reproduce:
1. Open a web site.
2. Click a link whose attributes have target="_blank".
Actual Results:  
Firefox will open a window whose titlebar's height is wrong. 

Expected Results:  
The titlebar's height should be the same as other firefox windows.
(Reporter)

Comment 1

7 years ago
Created attachment 515295 [details]
Wrong height of titlebar
(Reporter)

Comment 2

7 years ago
Created attachment 515296 [details]
Right height
(Reporter)

Updated

7 years ago
Version: unspecified → Trunk
(Reporter)

Updated

7 years ago
blocking2.0: --- → ?
Status: UNCONFIRMED → RESOLVED
blocking2.0: ? → -
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 625367
You need to log in before you can comment on or make changes to this bug.