Find results can be obscured by link URL display

RESOLVED DUPLICATE of bug 631270

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 631270
7 years ago
7 years ago

People

(Reporter: dmandelin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
STR:

1. Go to http://bahiker.com/extras/difficulty.html
2. Search for "sunol" using Ctrl+F.

Expected result: the first search result is always visible as highlighted text.

Actual result: when the first result is found, it is positioned at the very bottom of the window. If the mouse pointer happens to be over a link, the search result is obscured by the the "link URL" popup in the lower left. 

At first, this was very confusing, because I didn't realize what happened and it seemed the browser had not really found a result or was not showing it. Once I realized what was happening, it was merely annoying. Seems like a pretty serious paper cut.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631270
You need to log in before you can comment on or make changes to this bug.