Closed Bug 637659 Opened 10 years ago Closed 10 years ago

Scrolling in new add-ons manager is extremly laggy.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 623615

People

(Reporter: naga_maga, Unassigned)

Details

(Keywords: ue)

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b13pre) Gecko/20110301 Firefox/4.0b13pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b13pre) Gecko/20110301 Firefox/4.0b13pre

Scrolling up and down in new add-ons manager (using mouse wheel, scroll buttons or dragging the scroll bar) is very slow and laggy. It depends on window size - the smaller it is, the smaller are lags.

Reproducible: Always

Steps to Reproduce:
1. Install enough addons to let the scrollbar appear, even in maximized window.
2. Open add-ons manager (in maximized window).
3. Scroll the add-ons list up and down.
4. Resize the window to very small size, and scroll again.
Keywords: ue
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623615
You need to log in before you can comment on or make changes to this bug.