www.borders.com - CSS for print media uses display:none on almost all elements, resulting in a nearly blank printout

RESOLVED INVALID

Status

RESOLVED INVALID
8 years ago
4 years ago

People

(Reporter: pchoma2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14 ( .NET CLR 3.5.30729; .NET4.0C) SearchToolbar/1.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14 ( .NET CLR 3.5.30729; .NET4.0C) SearchToolbar/1.2

Problem in Firefox 3.6.13 and 3.6.14.

Print Preview tab fails to display page contents.

Can be reproduced every attempt to preview or print most if not all borders.com web pages.

Reproducible: Always

Steps to Reproduce:
1.http://www.borders.com
2.Invoke File --> Print_Preview
3.
Actual Results:  
Only Borders logo is previewed or printed

Expected Results:  
Entire web page contents to be displayed or printed

Comment 1

8 years ago
<link rel="stylesheet" type="text/css" media="print" href="/online/502880198/bundles/print.css"></link> is defined in the page.
See the CSS, I think this is expected behavior.
This happens because the css used for print has, for almost all elements the property display:none;. That means the elements should not be shown for printing.
This is not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
-> Tech Evangelism
Assignee: nobody → english-us
Status: RESOLVED → REOPENED
Component: General → English US
Ever confirmed: true
OS: Windows XP → All
Product: Firefox → Tech Evangelism
QA Contact: general → english-us
Hardware: x86 → All
Resolution: INVALID → ---
Summary: Print Preview fails to display entire page, page does not print for site: www.borders.com → www.borders.com - Print Preview fails to display entire page, page does not print for site: www.borders.com

Comment 4

8 years ago
THAT's entertaining.
Summary: www.borders.com - Print Preview fails to display entire page, page does not print for site: www.borders.com → www.borders.com - CSS for print media uses display:none on almost all elements, resulting in a nearly blank printout

Comment 5

4 years ago
RIP borders.
http://en.wikipedia.org/wiki/Borders_Group

PING borders.com (161.221.90.121): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
Request timeout for icmp_seq 4
Request timeout for icmp_seq 5
^C
--- borders.com ping statistics ---
7 packets transmitted, 0 packets received, 100.0% packet loss
Assignee: english-us → nobody
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago4 years ago
Component: English US → Desktop
Resolution: --- → INVALID

Comment 6

4 years ago
www.border.com redirects to the Barnes/Nobles Web site.
You need to log in before you can comment on or make changes to this bug.