Closed Bug 638259 Opened 9 years ago Closed 9 years ago

Youtube videos go blank while watching

Categories

(Core :: Plug-ins, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 637901

People

(Reporter: sicking, Unassigned)

Details

Running todays nightly, the youtube video player occationally goes transparent (or possibly white, since i've so far only seen it against a white background) every so often. The sound keeps playing, but nothing is rendered.

Clicking, scrolling or moving the mouse from inside the playout to outside it (but not the other way round) makes the player start rendering again.

I think this is a recent regression as I haven't seen it happen before. I can reproduce around 50% of the time and so far haven't found a pattern for when it happens.

It happened particularly many times watching the embedded video on this page:

http://www.winrumors.com/man-upgrades-windows-1-0-to-windows-7-via-every-other-windows-versions/

Will try to narrow down a regression range.
Graphics info:
Adapter Description: 0x22600,0x22600,0x20400
Vendor ID: 0000
Device ID: 0000
Adapter RAM:
Adapter Drivers:
Driver Version:
Driver Date:
Direct2D Enabled: false
DirectWrite Enabled: false
WebGL Renderer: NVIDIA Corporation -- NVIDIA GeForce 9400M OpenGL Engine -- 2.1 NVIDIA-1.6.26
GPU Accelerated Windows: 2/2 OpenGL


Will check if any extensions are affecting the behavior.
With a persona?

Bug 637901
Disabling all extensions I have installed this still reproduces fine :(
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 637901
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.