the html comments visible in browser.

RESOLVED DUPLICATE of bug 214476

Status

()

RESOLVED DUPLICATE of bug 214476
8 years ago
8 years ago

People

(Reporter: nkgailei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.13 (KHTML, like Gecko) Chrome/9.0.597.107 Safari/534.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14 (.NET CLR 3.5.30729)

comments like this <!-- -- --> could be visible in browser.
if I remove the DOCTYPE part, problem solved.

Reproducible: Always

Steps to Reproduce:
1.open this page http://uanguei.info/demo/html-comments-visible-in-firefox.html
Actual Results:  
<!-- -- --> visible which should be not.

Expected Results:  
a blank page...

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 214476
You need to log in before you can comment on or make changes to this bug.