Hover feedback missing for disabled splitmenus

VERIFIED FIXED in Firefox 5

Status

()

defect
--
trivial
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: dao, Assigned: dao)

Tracking

Trunk
Firefox 5
x86
Windows 7
Points:
---
Bug Flags:
in-litmus -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Assignee

Description

8 years ago
Posted patch patchSplinter Review
No description provided.
Attachment #516588 - Flags: review?(dolske)
Attachment #516588 - Flags: review?(dolske) → review+
Assignee

Updated

8 years ago
Attachment #516588 - Flags: approval2.0?
Comment on attachment 516588 [details] [diff] [review]
patch

Sadly, too late for this release. We can consider it as a ride along if we do an RC2.
Attachment #516588 - Flags: approval2.0? → approval2.0-

Comment 3

8 years ago
http://hg.mozilla.org/mozilla-central/rev/197c9802e3a4
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Whiteboard: fixed-in-cedar
Assignee

Updated

8 years ago
Target Milestone: --- → Firefox4.2
Reporter, could you please provide steps to reproduce in order for us to verify if the issue was fixed? Thanks!
Assignee

Updated

8 years ago
Target Milestone: Firefox5 → Firefox 5
(In reply to comment #4)
> Reporter, could you please provide steps to reproduce in order for us to verify
> if the issue was fixed? Thanks!

Dao, can you please give us more details to verify this fix? Is it for the split menu button or the whole menu entry?
You can't verify it with a stock Firefox, since we don't disable any split menu items. You can disable them manually using e.g. the DOM Inspector, and then verify that they're styled correctly.
Verified by disabling the menu via DOMi and Mozilla/5.0 (Windows NT 5.1; rv:5.0a2) Gecko/20110501 Firefox/5.0a2
Status: RESOLVED → VERIFIED
Flags: in-litmus-
You need to log in before you can comment on or make changes to this bug.