Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Disabled input fields remain disabled after reload

RESOLVED DUPLICATE of bug 654072

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 654072
7 years ago
6 years ago

People

(Reporter: Erik Vold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
See the attached page.

Steps to reproduce:

1. load the attached page
2. click the only button
3. reload the page

Expected:

The button is not disabled (like how Google Chrome handles this use case)

Actual:

The button is disabled..

Comment 1

6 years ago
You forgot the attachment, but I guess it's the same as bug 654072.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 654072
You need to log in before you can comment on or make changes to this bug.