copy command available when rightclicking on option box

VERIFIED DUPLICATE of bug 64468

Status

()

VERIFIED DUPLICATE of bug 64468
18 years ago
18 years ago

People

(Reporter: bugzilla, Assigned: rods)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Sometimes I need to copy some of the names in the Cc box of bugzilla.
Then it could be nice if Mozilla had a Copy menuitem when I rightclick on a name 
in a OPTION tag in a select box.
Fx in the Component box of the enter_bug.cgi I could rightclick on "HTML Form 
Controls" and say Copy.
This would give me "HTML Form Controls" into the clipboard.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 64468 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
verifying bugs...
build 2001013020
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.