Subfolders not visible in trash

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: sheelar, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Buildid 2000122908
os: all

steps to reproduce:
create folder abc
create a subfolder to abc as xyz
delete abc-moves it to trash
when you click on trash you only see xyz not abc at all.

I strongly feel that when you delete folders with subfolders you should also
make subfolders visible in trash.  Because you might want to see the contents
that you have in subfolders before you decide to permanently delete them.
*** Bug 63929 has been marked as a duplicate of this bug. ***
when you delete folder "xyz", and it move to the trash, does the folder
"Trash/xyz" appear to have subfolders?  (does it have a twisty?)

if it does, then I'd mark this won't fix.

if it doesn't, then this is a valid bug.
(Reporter)

Comment 3

18 years ago
seth,
I don't see this problem in today's build(2001010404). It works fine. 
marking worksforme, based on sheela's comments.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
QA Contact: esther → sheelar
(Reporter)

Comment 5

18 years ago
verified worksforme (buildid:2001-01-08-08 on all)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.