Status

--
critical
VERIFIED DUPLICATE of bug 52492
18 years ago
14 years ago

People

(Reporter: ezh, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Loading the site - crash 100%.

win2000, 2000122904
(Reporter)

Comment 1

18 years ago
Talkback:

TB2333778914M
TB2333778925E
TB2333778935Z
I don't crash, except when this site loads a popup window, which I close, then I
get a crash.  Here's my stack:
 Call Stack:     (Signature = 0x14376697 b21da325)
     0x14376697
     PL_HandleEvent [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 577]
     PL_ProcessPendingEvents
[d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 513]
     _md_EventReceiverProc [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c,
line 1055]
     nsAppShellService::Run
[d:\builds\seamonkey\mozilla\xpfe\appshell\src\nsAppShellService.cpp, line 408]
     netscp6.exe + 0x167f (0x0040167f)
     netscp6.exe + 0x11b8 (0x004011b8)
     netscp6.exe + 0x2b48 (0x00402b48)
     KERNEL32.DLL + 0x192a6 (0x77e992a6)
<../images/spacer.gif>
(Assignee)

Comment 3

18 years ago
looks like bug 52492.

   nsHTTPPipelinedRequest::AdvanceToNextRequest
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHTTPRequest.cpp, line 1194]
     nsHTTPPipelinedRequest::OnStopRequest
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHTTPRequest.cpp, line 900]
     nsOnStopRequestEvent::HandleEvent
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsAsyncStreamListener.cpp, line 302]
     nsStreamListenerEvent::HandlePLEvent
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsAsyncStreamListener.cpp, line 101]
     PL_HandleEvent [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 577]
     PL_ProcessPendingEvents
[d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 513]
     _md_EventReceiverProc [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c,
line 1055]


*** This bug has been marked as a duplicate of 52492 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Call stack it the same, VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.