With two windows opened side by side, clicking on a bookmark on the bookmark toolbar opens the webpage in the opposite window than what was clicked.

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: jacobrhode, Unassigned)

Tracking

unspecified
x86
Windows 7
Points:
---

Firefox Tracking Flags

(status1.9.2 wontfix)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14

I have two windows opened side by side on my computer screen. sometimes, when i open a new tab on one window and click on a bookmark in my bookmark toolbar, the page opens in the opposite window than the one I clicked. This has happened several times. 

Reproducible: Couldn't Reproduce

Comment 1

7 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.16pre) Gecko/20110313 Namoroka/3.6.16pre

Works fine for me. Tested with reported build and also the latest trunk build. Please try by creating a new profile and check if you are able to reproduce. 
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile.
WFM
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

We recently changed some behavior here to detect in which window a command was invoked, and so if this was a random happening of that bug it should be fixed on trunk (and hardly fixable on branch since the patch does not respect approvals rules)
For this reason I'm considering this WFM on 4.0 an wontfix on 1.9.2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
status1.9.2: --- → wontfix
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.