Should be able to paste images into composer

VERIFIED DUPLICATE of bug 47838

Status

()

Core
Editor
--
enhancement
VERIFIED DUPLICATE of bug 47838
17 years ago
17 years ago

People

(Reporter: Jesse Ruderman, Assigned: Charles Manske)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Netscape 4.x lets you paste images into composer or compose message from the 
windows clipboard, and choose whether to paste the image as a low-, medium-, or 
high-quality jpg.  Mozilla should do the same but also give a gif option (or 
png if enough mail readers support png images).
(Reporter)

Updated

17 years ago
Keywords: 4xp

Comment 1

17 years ago
assign to cmanske, set to future
Assignee: beppe → cmanske
Target Milestone: --- → Future

Comment 2

17 years ago
*** Bug 65009 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 3

17 years ago
duplicate


*** This bug has been marked as a duplicate of 47838 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
OS: Windows 98 → All
Hardware: PC → All
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Verif duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.