Focused items in documents are bad to recognize

VERIFIED DUPLICATE of bug 63962

Status

defect
VERIFIED DUPLICATE of bug 63962
19 years ago
15 years ago

People

(Reporter: bugs4hj, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

19 years ago
After tabbing trough a document the focused items are very bad to recognize.
Only a small dotted line around the text can be seen, but even this doesn't work
everywhere. As a work around I use :focus { border : 2px solid black }  for our
own websites, but for other website's this doesn't work and then it's hard to
see where you are!

Can't this go into preferences?

n.b. Selecting your own style sheet improves the support for visually disabled
people!
Reporter

Comment 1

19 years ago
After using BACK this got into bugzilla!


*** This bug has been marked as a duplicate of 63292 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Reporter

Comment 3

19 years ago
Oops that should be 63962

Comment 4

19 years ago
reopening to dupe it to the right bug #
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

19 years ago

*** This bug has been marked as a duplicate of 63962 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
verified
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.