caption alignment doesn't work at all

VERIFIED DUPLICATE of bug 3166

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 3166
18 years ago
11 years ago

People

(Reporter: HJ, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
It seems that caption alignment doesn't work at all. There are other related
bugs, but the one I have seen do not provide a clear testcase! I also add a
screenshot for the same testcase in Opera 5.0, and as you might see, there it
works 100%

I have filed this bug because W3C WAI guidelines tell web authors to use CAPTION
above tables. Can someone please fix this, the first bug 3166 is filed
1999-02-16. Or do you tell customers to wait for another 2 years?
(Reporter)

Comment 1

18 years ago
Created attachment 21449 [details]
Clear and CSS/HTML 4.01 validated example
(Reporter)

Comment 2

18 years ago
Created attachment 21450 [details]
Screenshot Opera 5.0

Comment 3

18 years ago
Isn't this a duplicate of bug 3166?

Comment 4

18 years ago
good catch, dupe!

*** This bug has been marked as a duplicate of 3166 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verifying dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.