interface elements are of the wrong size and out of place; the show up OK in Safari

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
8 years ago
8 years ago

People

(Reporter: jcarpay, Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.19) Gecko/2010111021 Camino/2.0.6 (MultiLang) (like Firefox/3.0.19)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.19) Gecko/2010111021 Camino/2.0.6 (MultiLang) (like Firefox/3.0.19)

Especially around the toolbar.
It is all over the site.
The site is not very obscure, I came there via Al Jazeera and it is TED funded.

Reproducible: Always

Steps to Reproduce:
1.Open the site
2.
3.


Expected Results:  
Display correctly

Workaround is using safari, but I suppose that is not what you want.

Comment 1

8 years ago
Do you have a minimum font-size set ?
Camino  Preferences > Appearance > Fonts
That site can't take any font resizing - you can see the same problem in Safari if you set a minimum font-size.

If that doesn't resolve the issue, please attach a screenshot (using the 'Add an attachment' link above) of what you see.
(Reporter)

Comment 2

8 years ago
Created attachment 517767 [details]
screenshot camino
(Reporter)

Comment 3

8 years ago
Created attachment 517768 [details]
screenshot safari
(Reporter)

Comment 4

8 years ago
Minimum Font Size in Camino = none

Comment 5

8 years ago
Thanks for the screenshots. Now I see where the issue is: you have a different default font-size set than what the site expect, and that cause all kinds of mischief. Under Camino  Preferences > Appearance > Fonts, for proportional fonts, you have it set to 14px (I think). Camino's default is 16px (and that is what the site expects). Safari would have the same issue given the same settings.

The misaligned search field on the right hand side is a Gecko bug, that is fixed in the upcoming Camino 2.1.

Resolving as WorksForMe as there is really nothing we can do about that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

8 years ago
Thank you for your time to look into this. I don't experience it as a problem for me, I just wanted to report an odd behaviour of Camino. You are right that I have 14 px preference, but I have definitely not set that, because I would not know what I do. Safari indeed shows something similar with font size other than 16 px.
I'm glad there was also a real bug, even if it is known.

Comment 7

8 years ago
(In reply to comment #6)

> for me, I just wanted to report an odd behaviour of Camino. You are right that
> I have 14 px preference, but I have definitely not set that, because I would

Well, *someone* did, because it's not the default.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

8 years ago
I must have inherited it or acquired, because nobody else is on my computer.
You need to log in before you can comment on or make changes to this bug.