Closed Bug 639829 Opened 10 years ago Closed 2 years ago

Page position is not persistent on reload

Categories

(Firefox for Android Graveyard :: General, defect, P2)

Other
Other
defect

Tracking

(fennec-)

RESOLVED WONTFIX
Tracking Status
fennec - ---

People

(Reporter: xti, Assigned: mfinkle)

References

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: 

The page doesn't reload at the same point where it was focused before.

Reproducible: Sometimes

Steps to Reproduce:
1. Open Fennec App
2. Browse to www.mozilla.com/en-US/firefox/features
3. Scroll down the page
4. Tap on Refresh button.
Actual Results:  
After tapping reload, the actual page position is on the top. Please see the following video: http://www.youtube.com/user/qaioana#p/u/0/JjJmbH3-pNo

Expected Results:  
The page position is persistent after tapping reload.

Build id : Mozilla/5.0 (Maemo;Linux armv7l;rv:2.0b13pre)Gecko/20110308
Firefox/4.0b13pre Fennec /4.0b6pre
Device: Sony Ericsson Xperia X10
OS: Android 2.1 update 1
I see this on build:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b13pre) Gecko/20110314 Firefox/4.0b13pre Fennec/4.0b6pre
Status: UNCONFIRMED → NEW
tracking-fennec: --- → ?
Ever confirmed: true
Flags: in-litmus+
Priority: -- → P2
tracking-fennec: ? → 2.0-
Duplicate of this bug: 642757
tracking-fennec: - → ?
Assignee: nobody → mark.finkle
tracking-fennec: ? → +
tracking-fennec: + → -
Closing all opened bug in a graveyard component
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.