<p> within <div> within <table>, no spacing

VERIFIED DUPLICATE of bug 63785

Status

()

Core
Layout: Tables
--
major
VERIFIED DUPLICATE of bug 63785
18 years ago
17 years ago

People

(Reporter: John Hayward-Warburton, Assigned: karnaze (gone))

Tracking

({regression})

Trunk
x86
All
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
<p> elements within a <div> within <td> within <table> have no line spaces
between them. This is particularly visible on the BBC's news website (stories
under http://news.bbc.co.uk/) at the moment. My testcase fails on build
2000122806 on Linux.

Comment 1

18 years ago
Confirming, I noticed the http://news.bbc.co.uk/ articles had changed in
rendering roughly (very) about a week ago I *think*. Look at any article there
and see that the heading items (bold) should be seperated by a blank line above
and below them, as a normal paragraph would be.

I'm told this is a dup, adding keywords and sending to HTML Element in the hope
of better triage... I can't see the orig anywhere.
Status: UNCONFIRMED → NEW
Component: HTMLTables → HTML Element
Ever confirmed: true
Keywords: mozilla0.8, qawanted, regression

Comment 2

18 years ago
The problem is caused by the patch for bug 33784.

Updated

18 years ago
Severity: normal → major
Component: HTML Element → HTMLTables
OS: Linux → All

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 63785 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified dupe of bug 63785: "[quirks]P has no margins in DIV in TABLE"
(see second testcase)
Status: RESOLVED → VERIFIED

Updated

18 years ago
Keywords: mozilla0.8

Updated

17 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.