All users were logged out of Bugzilla on October 13th, 2018

Focus goes to from child to parent window when the parent window content is loading

VERIFIED DUPLICATE of bug 28467

Status

--
minor
VERIFIED DUPLICATE of bug 28467
18 years ago
14 years ago

People

(Reporter: matxdr, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; m18) Gecko/20001229
BuildID:    2000122920

If you type a incomplete URL in the address bar, and press ctrl-n to pen a new
window, the focus will go back to the parent window as soon as Mozilla resolve
and load the site.

Reproducible: Always
Steps to Reproduce:
Clear cache and history
type in the URL linux <enter>
press ctrl-n to open a new window and surf the web in this new window

Actual Results:  As soon as Mozilla resolves www.linux.org, the focus goes back
to the parent window

Expected Results:  The focus says in the child window and the parent window
loads in background

Comment 1

18 years ago
I would think this is bug 55691, or at least dependant.
(Reporter)

Comment 2

18 years ago
You're absolutely right, marking as dup of the original bug

*** This bug has been marked as a duplicate of 28467 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.