Last Comment Bug 639943 - Convert IDL formatting to JS engine house style
: Convert IDL formatting to JS engine house style
Status: RESOLVED FIXED
[fixed-in-tracemonkey]
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: unspecified
: x86_64 Linux
: -- normal (vote)
: ---
Assigned To: Steve Fink [:sfink] [:s:]
: jsd
Mentors:
Depends on:
Blocks: 638178
  Show dependency treegraph
 
Reported: 2011-03-08 11:37 PST by Steve Fink [:sfink] [:s:]
Modified: 2011-07-08 00:24 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Switch jsdIDebuggerService.idl formatting to JS house style (39.89 KB, patch)
2011-03-08 11:37 PST, Steve Fink [:sfink] [:s:]
timeless: review+
Details | Diff | Splinter Review

Description Steve Fink [:sfink] [:s:] 2011-03-08 11:37:36 PST
Created attachment 517822 [details] [diff] [review]
Switch jsdIDebuggerService.idl formatting to JS house style

It'll make it easier to make changes without needing to figure out which style to match, especially since it's gotten somewhat inconsistent over time.
Comment 1 timeless 2011-03-12 16:19:49 PST
Comment on attachment 517822 [details] [diff] [review]
Switch jsdIDebuggerService.idl formatting to JS house style

please change /it's not/i to /it isn't/i
Comment 3 Steve Fink [:sfink] [:s:] 2011-04-28 12:34:28 PDT
I think the half-backout confused mergebot.

http://hg.mozilla.org/mozilla-central/rev/c46b4248ee36

Note You need to log in before you can comment on or make changes to this bug.