Support ThebesLayerBuffer self-copies for image surfaces

RESOLVED DUPLICATE of bug 635035

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 635035
7 years ago
7 years ago

People

(Reporter: cjones, Unassigned)

Tracking

({mobile, perf})

Trunk
mobile, perf
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(fennec-)

Details

+++ This bug was initially created as a clone of Bug #635035 +++

Spun off so that this work can be triaged independently of the bug fixes in 635035.
Suggest blocking 4.x for this, in the same group with bug 635035 and bug 634397.
We tentatively decided to live with the seaming during fast-pan, so folding this back into 635035.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635035
tracking-fennec: ? → -
You need to log in before you can comment on or make changes to this bug.