Please add feature that will allow smoother page scrolling when using the "Auto-scroll" feature (clicking the mouse wheel).

VERIFIED DUPLICATE of bug 22775

Status

--
enhancement
VERIFIED DUPLICATE of bug 22775
18 years ago
14 years ago

People

(Reporter: dataorb, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.6) Gecko/20001205
BuildID:    Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.6) Gecko/20001205

Browsers such as IE provide smoother page scrolling when using the "Auto-scroll"
feature of a mouse wheel (aka clicking on the wheel, panning the mouse up or
down). I am not talking about the "Smooth scrolling" feaeture on Internet
explorere, then one where turning the mouse wheel provides smoother scrolling,
but the "Auto scroll" feature.

Reproducible: Always
Steps to Reproduce:
1.Define "Auto-Scroll" in mouse drivers when clicking the mouse wheel.
2.Visit a long web page.
3.press the mouse wheel to scroll up or down
4.pan the mouse up or two.


Actual Results:  scrolling of the page appears "Choppy" and not even.

Expected Results:  smoother scrolling of the page.

Mouse Driver: Logiteh MouseMan 9.0
Mouse itself: Logitech MouseMan Wheel (On USB)

Comment 1

18 years ago
I'm sorry but I have some problem understanding what is expected.
Adding bryner to CC.

Comment 2

18 years ago
David: please follow Step 2 on the bugzilla helper, that says to search for 
your bug before reporting it. Just by entering "panning" into the search field 
you would've found that this bug is a duplicate of bug 22775.
thanks

*** This bug has been marked as a duplicate of 22775 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.