Tarde llega el comentario !

RESOLVED INVALID

Status

()

RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: jose_ignacio_alonso, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

Hola mozilla 4 beta 12! queria preguntarte que uso 3G movil banda ancha internet ! cuando entro en facebook, me llega tarde el comentario! algo que habia pasado? llenos de bugs o algo asi?

Espero tu respuestas !

Saludos Mozilla !

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Espero tu respuestas !

Gracias ! lo amo mozilla firefox !! siga asi con paciencia !
I'm sorry but we require english here.
(Reporter)

Comment 3

8 years ago
Hello mozilla 4 beta 12! I wanted to ask you to use 3G mobile broadband
internet! when I go on facebook, my late comment! something
had happened? full of bugs or something?

I await your answers!

Mozilla Greetings!
This seems to be a google translation and it doesn't make any sense.
I'm sorry but I have to mark this report incomplete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.