Closed Bug 640418 Opened 10 years ago Closed 6 years ago

Change search engine keyword by double-clicking in engine manager

Categories

(SeaMonkey :: Search, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 639189

People

(Reporter: kairo, Unassigned)

References

Details

Bug 401417 comment #28 by Neil:
I expected to be able to change the keyword for an engine by double-clicking.

He is about the search engine manager here. Note that Firefox also doesn't implement this, so they'd probably be happy to have that one ported there as well.
I vote for this one, it'd be very helpful…
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386437
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Status: REOPENED → NEW
Status: NEW → RESOLVED
Closed: 7 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 639189
You need to log in before you can comment on or make changes to this bug.