bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

crash [@ mozalloc_abort(char const* const) | NS_DebugBreak_P | mozilla::layers::ReadbackManagerD3D10::ProcessTasks()]

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: WildcatRay, Unassigned)

Tracking

({crash})

Trunk
x86_64
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 years ago
This bug was filed from the Socorro interface and is 
report bp-976c37c4-2469-4ceb-a361-fa42b2110310 .
============================================================= 
I'm sorry I cannot be any more specific with what I was doing when the crash occurred because I was using Fx 4RC for something else when the "idling" Minefield crashed. I am filing the bug because it appears to be a unique crash signature. At least, someone with a more expert eye can see if this needs a unique patch or is a duplicate of Bug 627727, Bug 614250 or another bug which has the "mozalloc_abort(char const* const)" signature.
(Reporter)

Comment 1

7 years ago
FYI-I am using the Win32 version of Minefield on a 64-bit Windows 7 system.
OS: Windows NT → Windows 7
Hardware: x86 → x86_64

Comment 2

7 years ago
It no longer happens from 4.0b13pre/20110312.
I close it as workforme.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

7 years ago
Crash Signature: [@ mozalloc_abort(char const* const) | NS_DebugBreak_P | mozilla::layers::ReadbackManagerD3D10::ProcessTasks()]
You need to log in before you can comment on or make changes to this bug.