crash in raptorgfxwin.dll

VERIFIED DUPLICATE of bug 6934

Status

P3
major
VERIFIED DUPLICATE of bug 6934
20 years ago
2 years ago

People

(Reporter: slvn, Assigned: buster)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: no talkback report generated)

(Reporter)

Description

20 years ago
apprunner crash all time on RAPTORGFXWIN.DLL
Nightly Builds 05/13/1999
Windows 95a

Windows error:

APPRUNNER a causé une défaillance de page dans
 le module RAPTORGFXWIN.DLL à 0137:00b641ca.
Registres :
EAX=00b6e590 CS=0137 EIP=00b641ca EFLGS=00010246
EBX=0487abd0 SS=013f ESP=0078f100 EBP=0078f10c
ECX=00000000 DS=013f ESI=0496f9a0 FS=33af
EDX=00000001 ES=013f EDI=00000000 GS=0000
Octets à CS : EIP :
8b 07 ff 50 18 89 45 08 db 45 08 d8 4e 3c d9 ee
Etat de la pile :
00000000 0496f9a0 0487abd0 0078f25c 00d862ec
0496f9a0 00000000 00000087 000000c3 0487ac2c
0487abd0 0487ac88 00000000 00000000 00000000 00000000

Updated

20 years ago
QA Contact: 3853 → 3819
Summary: crash in raptorgfxwin.dll

Comment 1

20 years ago
this looks like a dup of 6177 - another person on win95, sounds fishy.

Hey, slvn@francemel.com, is it crashing on start-up for you?

Updated

20 years ago
Assignee: don → kipp

Updated

20 years ago
Whiteboard: no talkback report generated
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 3

20 years ago
verifying as a dup

Comment 4

20 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.